Пожаловаться

Сеть подключена, но браузеры IE и Chrome не работают

Задать вопрос Evgeniy44 1Публикации Воскресенье, 25.06.2017Дата регистрации Воскресенье, 25.06.2017 Последний вход - Последний ответ 25.06.2017, 23:54 от пользователя dim_87j
.Здравствуйте,

У меня проблема с браузерами. На офисном ноутбуке я раньше использовал Internet Explorer и Chrome, но после форматирования с помощью win7 proffesional, они перестали работать. Я установил Mozilla, которая пока работает. А когда я вхожу в систему как администратор, все браузеры работают нормально. Я пробовал следующий метод:

1) Нажмите «Пуск» -> В поле поиска введите cmd -> Поиск -> Щелкните правой кнопкой мыши на «CMD» -> Выберите «Запуск от имени администратора».

2) Введите команду: Netsh int ip reset resetlog.txt, и нажмите Ввод".

3) Перезагрузите компьютер

Это НЕ РАБОТАЕТ.
Полезное
+0
plus moins
Здравствуйте,

Нужно проверить настройки в свойствах обозревателя. Не задан ли там сценарий автоматической настройки, и не установлены ли прокси-сервера.
Зайдите в панель управления и откройте "Свойства обозревателя". Перейдите на вкладку "Подключения", и нажмите "Настройка сети". В открывшемся окне проверьте, чтобы было выбрано "Автоматическое определение параметров". Должны быть отключены прокси-сервера и сценарии автоматической настройки. Если там были заданы какие-то параметры, то после их отключения все должно заработать.
Оставить комментарий

На вопросы зарегистрированных пользователей отвечают с большей вероятностью.

Зарегистрированные пользователи могут отслеживать статус своих вопросов.

Членство в CCM дает Вам доступ к дополнительным опциям.

Вы еще не зарегистрированы?

Зарегистрируйтесь сейчас. Это абсолютно бесплатно и займет не больше минуты!